Excel

Excel İndis Fonksiyonu Kullanımı

Excel’de DÜŞEYARA kadar popülarite sağlayamamış ama daha yararlı olan Excel İndis Fonksiyonu Kullanımı nasıldır?

Destekleyen Versiyonlar

Excel 2003    Excel 2007   Excel 2010    Excel 2013    Excel 2016    Excel 2019

=İNDİS(başv; satır_sayısı; [sütun_sayısı]; [alan_sayısı]

=İNDİS(dizi; satır_sayısı; [sütun_sayısı])

=INDEX(reference; row_num; [column_num]; [area_num])
=INDEX(array; row_num; [column_num])

ÖZET

İNDİS fonksiyonu, bir aralıktaki veya dizideki belirli bir değeri döndürür. Tek tek değerleri veya tüm satır ve sütunları bulmak için İNDİS kullanabilirsiniz. İNDİS, satır sayısı ve sütun sayılarını manuel yazmak her seferinde  mümkün olamayacağı için, bu iki dizilim için KAÇINCI fonksiyonuyla birlikte kullanılır.

AMAÇ

Belirli bir konumdaki değer. Konuma göre bir listede veya tabloda bir değer elde eder.

SONUÇ DEĞERİ

Belirli bir konumdaki değer.

SÖZDİZİMİ

=İNDİS(dizi; satır_sayısı; [sütun_sayısı]; [alan_sayısı])

ARGÜMANLAR

dizi: Bir hücre aralığı veya sabit bir dizi.
satır_sayısı : Aralık veya dizideki satır konumu.
sütun_sayısı : [opsiyonel] Aralık veya dizideki sütun konumu.
alan_sayısı : [opsiyonel] Referans aralığı.

Excel İndis Fonksiyonu Kullanımı

Konumuna bağlı olarak bir aralıktan veya tablodan bir değer elde etmek için İNDİS fonksiyonunu kullanın. Örneğin, = İNDİS(A1:B5;2;2) B2 hücresindeki değeri döndürür.
İNDİS fonksiyonu iki özelliğe sahiptir:
Dizi ve başvuru.

DİZİ:

İNDİS dizi biçiminde, ilk parametre, bir hücre aralığı veya dizi sabiti olarak sağlanan dizidir. İNDİS’in sözdizimi şöyledir:
=İNDİS(dizi; satır_sayısı; [sütun_sayısı])

  • Dizideki satır ve sütun sayılarıı sağlandığı zaman, kesiştikleri hücredeki değeri verir.
  • Satır_sayısı sıfıra ayarlanırsa, İNDİS satırın tamamı için bir değer dizisi döndürür.
  • Sütun_sayısı sıfıra ayarlanırsa, İNDİS satırın tamamı için bir değer dizisi döndürür.

BAŞVURU :

İNDİS başvuru kısmında, ilk parametre bir veya daha fazla hücre aralığına referans olarak verilir. İNDİS başvuru kullanımının sözdizimi şöyledir:
=İNDİS(başv; satır_sayısı; [sütun_sayısı]; [alan_sayısı])

  • İNDİS başvurusu, satır ve sütunun kesiştikleri hücrenin değerini verir.
  • Başvuru aralığı birden fazlaysa, o zaman alan_sayısı kısmında hangi alanın kullanılacağı belirtilir.
  • alan_sayısı kısmında bir sayı değeri kullanılır.

=İNDİS((A1:D5;A7:D10);2;2;2)

İş hayatınızda olmazsa olmaz olan Excel programını iyi bilmeniz, sizi her daim ön plana çıkaracaktır. Ayrıca iyi bir Excel kullanıcısı, işlerini çok hızlı yapacağı için kendine ayıracağı zamanda fazla olacaktır. İNDİS’te Excel’de çok yararlı bir fonksiyondur ve makalemiz ile bunu öğrenmiş olmanızı temenni ederim.


Kıymetli ziyaretçimiz,

Web sitemize gösterdiğiniz ilgi ve ziyaret için teşekkürler. Her akşam ilgi çeken içeriklerimize, bir sıra dahilinde örnek Excel Dosyaları eklemekteyiz. Öncelik vermemizi istediğiniz içerik olursa, ilgili içeriğe yorum yapmanız yeterli olacaktır.

Daha fazla Excel Dosyasına hızlıca ve kolay bir şekilde sahip olmak için, binlerce hazır Excel dosyasının yer aldığı ExcelDepo'ya üye olmanızı tavsiye ederiz. Bilgilerinize sunarız.

Daha Fazla Göster

Bir Yorum

  1. düşeyara formülü kalabalık firmalarda çalışan bizler dahil excel kullanan herkes için hayatı önem taşıyor. detaylı anlatımınız için teşekkür ediyorum.

Bir cevap yazın

E-posta hesabınız yayımlanmayacak. Gerekli alanlar * ile işaretlenmişlerdir

Başa dön tuşu

Reklam Engelleyici Algılandı

Sitemizde gezinti yapabilmek ve hazır Excel dosyalarımızı indirebilmek için reklam engelleyicinizi kapatmanız gerekmektedir.